DVD CAM Software Support Center
DZ-MV350/380 Software Tutorials

How to Remove USB and UDF Drivers

Removing the USB Device Driver

Windows XP
1. Setthe DVDCAM power switch for Video, and connect the DVDCAM to PC using the PC connection
cable.

2. In Control Panel, double-click System.
3. Click the Hardware tab, and then click the Device Manager button.

System Properties E@

Spstem Restare Avtomatic Updates Remate
General Computer Name | Hardwars | Advanced
Add Hardware Wizard

% The Add Hardware ‘Wizard helps you install hardware.

Add Hardware ‘wWizaid

Device Manager

The Device Manager lists all the hardware devices installed
on your computer. Use the Device Manager to change the
properties of any device.

[ Diriver Signing I [ Device Manager

Hardware Profiles

Hardware prafiles provide a way far you ta set up and stare
different hardware configurations.

Hardware Profiles

4. Double-click the DVD/CD-ROM drives.

£ Device Manager |:||§|r5__(|
File  Action Yiew Help

HEFE 2 A =mag

smetl, HITACHI-DYDCAM

+- Iy Computer

+|-go Disk drives

+ § Display adapters

=l DVD{CD-ROM drives
H'-‘t_, HITACHL DWD-RAM DZ-MW3 USE Device
q'i", SAMSUNG CD-R/RW SW-208F
H'-", SAMSUNG DYD-ROM SD-6125

2

|
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5. Right-click HITACHI DVD-RAM DZ-MV3 USB Device, and then click Uninstall.

L Device Manager _”E|E|

File  Action ‘“iew Help

HEE 2 A =2

s HITACHI-DWDICAM

i Computer

g Disk drives

@ Display adapters

i DUDYCD-ROM drives
A HITACHL T f
b SAMSUNG  Update Driver. .,
b SAMSUNG|  pisable

= 2 Foppy dekco T

+ _ﬁ Floppey disk dri
+-(= IDE ATAJATAR  Scan for hardware changes

+-422 Keyboards
+1- ") Mice and othe
+ L Moderns

F - ‘EIEI

Properties

6. Double-click Universal Serial Bus controllers.

L Device Manager, |Z| Elle

File Action ‘Wiew Help
g B =R

g Disk drives A
§ Display adapters

2k DVDJCD-ROM drives

{24 Floppy disk controllers

+ g Floppy disk drives

+ IDE ATASATAPI controlers

+- Kevboards

+ '_"'; Mice and other pointing devices
+-l Madems

+- @ Manitors

+- EE Metwork adapters

+- % Ports (COM & LPT)

+ @ Processors

+- @), 50und, video and game controllsrs

+- g System devices
= Uriversal Serial Bus controllers

[ [

USE Root Hub
USE Root Hub
YIA Rev 5 of later USE Universal Host Controller
YIA Rev 5 of later USE Universal Host Controller

1=

7. Right-click Hitachi DVDCAM USB HS Interface, and then click Uninstall. If Hitachi DVDCAM USB
HS Interface does not exit, proceed to Step 8.

+|- o System devices
= Universal Serial Bus controllers

MM USE HS Interface

USE Root Hub Update Driver...
UISE Root Hub Lisable

YIA Rev 5 or late

Scan for hardware changes

Uninstalls the driver For tf

L L
8. Close the Device Manager. When a message of Windows restart is prompted, click No.
9. Open the INF folder under the WINDOWS folder in the C drive.
Note: If the INF folder is not found, follow the instructions in “How to Show Hidden Files and
Folders” below and retry it.

Page 2



10. Open oem[number].inf files from the file name ending with the largest number using Notepad, find
and delete the file that includes the following description in the second and third lines.

Note: If you cannot see the file extention “.inf", follow the instructions in the “How to Show File
Extensions” below to show.

Line 2 : Hitachi DVDCAM USB Driver Installation File

Line 3

; Support OS : Windowsa 2000 Professional and Windowsa XP

= inf EBX

 File Edit Yiew Favorites Tools Help

2 - »

O Back ~ () ? 7/ ) Search Folders S}

: dddress |3 CAWINDOWSYnF b . Go
Mame Size | Type A

}oemﬂ.\nf 4 KB Setup Information

.ﬂoemD.PNF 9KE Precompiled Setup Information

}oeml Jnf SKB Setup Information

.:a]oeml PNF 10KB Precompiled Setup Information

}oemz.\nf 4 KB  Setup Information

.:a]oemz.PNF 9KB Precompiled Setup Information

}oemS.\nF SKB Setup Information

.:a]oemS.PNF 10KB Precompiled Setup Information

}oem‘t.\nf 4 KB Setup Information

.:a]oem‘t.PNF 6 KB Precompiled Setup Information

}oems.\nf 4 KB Setup Information

Ca]nemS.PNF 6 KB Precompiled Setup Information

|:|EernE-.\r|F 9KB  Setup Information

Ca]nems.PNF 18 KB Precompiled Setup Information s

< >

11. Delete the oem[number].PNF file of which nhame includes the same number included in the deleted

INF file in Step 10.

Note: If you cannot see the file extention “.PNF”, follow the instructions in the “How to Show File

Extensions” below to show.

L

BIX]

 File Edit Yiew Favorites Tools Help

2 - »

O Back ~ () ? 7/ ) Search Folders S}

© Address |23 CWINDOWSYinE bl = S
Mame Size | Type A

}oemﬂ.\nf 4 KB Setup Information

.ﬂoemD.PNF 9KE Precompiled Setup Information

}oeml Jnf SKB Setup Information

.:a]oeml PNF 10KB Precompiled Setup Information

}oemz.\nf 4 KB  Setup Information

.:a]oemz.PNF 9KB Precompiled Setup Information

}oemS.\nF SKB Setup Information

.:a]oemS.PNF 10KB Precompiled Setup Information

}oem‘t.\nf 4 KB Setup Information

.:a]oem‘t.PNF 6 KB Precompiled Setup Information

}oems.\nf 4 KB Setup Information

Ca]nemS.PNF 6 KB Precompiled Setup Information

}nemﬁ.\nf 9KB  Setup Information

@ 18 KB Precompiled Setup Information s

< >

12. Disconnect the DVDCAM from PC and restart Windows.
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Windows 2000

1.

4,

5.

Set the DVDCAM power switch for Video, and connect the DVDCAM to PC using a PC connection
cable.

In Control Panel, double-click System.

Click the Hardware tab, and then click the Device Manager button.

System Properties ol
Generall Network Identification  Hardware | Uzer F'mfilesl Advancedl
— Hardware \Wizard

The Hardware wizard helps you install, uninstall, repair,
unplug, eject. and configure your hardware.

Hardware ‘Wizard. .. |

The Device Manager lists al the hardware devices installed
aon your computer. Use the Device Manager to change the
properties of any device.

Diriver Signing...

—Hardware Profil

Hardware profiles provide a way for you to set up and store
different hardware configurations.

Hardware Profiles... |

oK | Cancel | Apply |

Double-click the DVD/CD-ROM drives.

Device Manager
J Action  Wiew |J L
| =

| v

£

[ Disk drives

I:I--- Display adapters

E-45) DVDJCD-ROM drives

HITACHI :
SAMSUNG CD-R/RW SwW-205F
SAMSUNG DVD-ROM SD-6125

12 Floppy disk contrallers

=3 Floppy disk drives

2 IDE ATA/ATAPT contrallers

3 Keyhoards

]..

]..

]..

]..

- 17y Mice and other painting devices
-8 Modems

]..
]..
]..
]..
]..

El Monitars

H3 Metwork adapters

- Ports (COM & LPT)

<ﬂ§ Sound, video and game controllers
o System devices

& Universal Serial Bus controllers j

| | I
Right-click HITACHI DVD-RAM DZ-MV3, and then click Uninstall.

FEr= 00 O o O O O O e e O e e O e O

= =

DYD-CAM -
Compuker

A Disk drives

-- Display adapters
El-4%) DYD{CD-ROM drives
HITACHI C :
SAMSLUNG C Disahle
SAMIUNG D
+- 52 Floppy disk cont
=3 Floppy disk drive  3can for hardware changes
]2y IDE ATAMATAPT
-8 Kevhnards

Properties
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6. Double-click Disk drives.

7. Right-click HITACHI DVD-RAM DZ-MV3 USB Device, and then click Uninstall. If HITACHI DVD-
RAM DZ-MV3 USB Device does not exit, proceed to Step 8.

8. Double-click Universal Serial Bus controllers.

9. Right-click Hitachi DVDCAM USB HS Interface, and then click Uninstall. If Hitachi DVDCAM USB
HS Interface does not exit, proceed to Step 10

=- % Universal Serial Bus controllers
Hitachi DYDCAM USE HS Interface
USE Rook HU Disable

USE Root Hu Uninstall. .

WI8 USE Unis
WIA USE Unin 2can far hardware changes

|— Properties

10. Close the Device Manager. When a message of restart is prompted, click No.
11. Open the INF folder under the WINNT folder in the C drive.
Note: If the INF folder is not found, follow the “How To Show Hidden Files and Folders” below and
retry it.
12. Open oem[number].inf files from the file name ending with the largest number using Notepad, find
and delete the file that includes the following description in the second and third lines.

Note: If you cannot see the file extention “.inf", follow the instructions in the “How to Show File
Extensions” below to show.

Line 2 : Hitachi DVDCAM USB Driver Installation File

Line3 | Support OS : Windowséa 2000 Professional and Windowsa XP

=181
File Edit Wiew Favorites Tools  Help |ﬁ
“4=Back - = - | Qhsearch [Folders ¢4 | B0y x @ | Ed-
Address [ cowmTynf )
Mame # | Size: | Type :I
oemi.inf 12KE  Setup Information
oemi.PMNF 13KE  Precompiled Setup Information
oeml.inf 4KB  Setup Information
oeml.PNF 9KE Precompiled Setup Infarmation
oemz.inf SKB  Setup Information
oemZ. PMF 10KE  Precompiled Setup Information
oem3.inf 148 KB  Setup Information
oem3.PMNF 76 KB Precompiled Setup Information
oemd.inf 4KB  Setup Information
oemd.PNF &KE Precompiled Setup Infarmation
(%] oems.inf 11KE  Setup Information
oems.PMNF Z1KE Precompiled Setup Information
. (%] oemé.inf 4 KB Setup Information
. oemé.PHF 9KE Precompiled Setup Infarmation
oem?.inf SKE Setup Information -
. oem7 . PNF 10KE Precompiled Setup Information
4KE Setup Information
. oema.PMNF 6KE Precompiled Setup Information -
i o of”
|Typa: Setup Information Size: 3.91 KB |13.91 KE ‘@‘ My Computer v

13. Delete the oem[number].PNF file of which name includes the same number as the deleted INF file in
Step 12.

Note: If you cannot see the file extention “.PNF”, follow the instructions in the “How to Show File
Extensions” below to show.
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tes  Tools

Help

Fa
= Back v = - |

@Search L Folders @ | [5 IE'_'; b e |

Address [ Cwmn?

x| Pa

Mame - | Size,

[ Tyoe

-]

oamD.\nF 12 KB
13KE
4 KB
IKE
SKB
10KE
145 KB
7o KB
4 KB
6KE
11KE
21 KB
4KB
IKE
SKE
10KE
4 KB
EKB

Setup Infarmation
Precompiled Setup Information
Setup Information
Precompiled Setup Information
Setup Information
Precompiled Setup Information
Setup Infarmation
Precompiled Setup Information
Setup Information
Precompiled Setup Information
Setup Infarmation
Precompiled Setup Information
Setup Infarmation
Precompiled Setup Information
Setup Information
Precompiled Setup Information
Setup Infarmation
Precompiled Setup Information

|Type: Precompiled Setup Information Size: 5. |5.83 KE

= My Computer

14. Disconnect the DVDCAM from PC and restart Windows.
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Windows 98 Second Edition / Me

1.

arwnN

o

10.
11.
12.

13.

Set the DVDCAM power switch for Video, and connect the DVDCAM to PC using a PC connection
cable.
In Control Panel, double-click System.
Click the Hardware tab, and then click the Device Manager button.
Double-click the DVD/CD-ROM drives.
Right-click HITACHI DVD-RAM DZ-MV3, and then click Uninstall. If HITACHI DVD-RAM DZ-MV3
does not exist, proceed to Step 6.
Double-click Disk drives.
Right-click HITACHI DVD-RAM DZ-MV3, and then click Uninstall. If HITACHI DVD-RAM DZ-MV3
does not exist, proceed to Step 8.
Double-click Universal Serial Bus controllers.
If both of the following items do not exist under Universal Serial Bus controllers, proceed to Step
11.

- Hitachi DVDCAM USB HS Interface

- USB Mass Storage Device For DVDCAM

Right-click Hitachi DVDCAM USB HS Interface, and then click Uninstall.
Click USB Mass Storage Device For DVDCAM.
Close the Device Manager. When a message of restart is prompted, click No.
Delete the following file.
Windows 98 Second Edition: C:\WINDOWS\INF\OTHER\Hitachi Ltd.DZ3298
Windows Me: C:\WINDOWS\INF\OTHER\Hitachi Ltd.DZ32ME
Note If the INF folder is not found, follow the “How to Show Hidden Files and Folders” below and
retry it.
Disconnect the DVDCAM from PC and restart Windows.

How to Show Hidden Files and Folders

Windows XP /2000 / Me

1.
2.
3.

Open My Computer.
From the Tools menu, click the Folder Options, and then click the View tab.
Select Show hidden files and folders and click OK.

Folder Dptions 2l

General  Yiew |FiIETypes Offline Files

i~ Falder vie

“fou can set all of your folders to the same view.

Like Current Folder I Beset All Folders

Advanced settings:
|1 Files and Folders
[ Display compressed files and folders with alternate colar

|»

Display the full path in the address bar
[ Dicplay the full path in title bar
[2 Hidden Hles and folders

(o] Do not show hidden files and folders

Shou hide ol
[ Hide file extanslons ful knawm fl\e types

Hide protected operating system files [Aecommended)

[ Launch folder windows in a separate process =
Remember each folder's view settings

Show My Documents on the Desktop ;I
Restore Defaults
ok | Cancel | Apply |
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Windows 98

1. Open My Computer.
2. From the View menu, click the Folder Options, and then click the View tab.
3. Under Hidden files, select Show all files and Click OK.
[ Hidden files

) Donot show hidden or system fles
) Donot show hidden files

RO} o all s
How to Show File Extensions

Windows XP /2000 / Me

1. Open My Computer.
2. From the Tools menu, click the Folder Options, and then click the View tab.
3. Clear the Hide the extensions for known file types check box and Click OK.
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Removing the UDF Driver (DVD-RAM Driver)

1. In Control Panel, double-click Add or Remove Programs.
2. Click DVD-RAM Driver.

Add or Remove Programs

1
&'ﬁ Currently installed programs: Sort by:

Change or = - T

Remave
Frograms

Add Hew ool compute
Programs =c U computer Change/Remave

-~
5 DVD-MovisAlbumSE 3 For DYDCAM Size  ZAFMEB

3 E, Iomega App Services Size: 8.34MB
;I & 1omegatiare Sze  6.34MB
AE’:;T&VE q Microsoft Office 2000 Professional Size  158.00ME
Components | &) myovD Size  5.73ME
(&) quickTime Size  2.19ME
5! stomp DLA Size  2.28MB
&) stomp Recordhlow Max Size  11.52ME
&) stomp Recordhlow Max Update Manager Size  2.08ME
< Ulead DVD MovieF actary SE Size  46.46ME
5 UnLHASZ DL
§5) Unzip32.0LL Common Archivers Library Size  0.2IMB
C3 winzip Gize  4.14MB o

Close

3. Click the Change/Remove button.
4. Inthe Confirm File Deletion dialog box, click OK to remove the UDF drivers.

Confirm File Deletion

Do you want to completely remove the selected application and all of its components?

Cancel |

5. When removing completes, click the Finish button and restart Windows.

InstallShield Wizard

e—.
InstallShield Wizard Complete

IrztallShield \Wizard haz finished performing maintenance
aperations on DWD-AAM Driver.
You must restart your computer

& Nes, | want to restart my computer now

7 Mo, | will restart my computer later,

Finish |
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